toc

Team LiB
Next Section

Maintaining Team Performance
Maintaining Team Performance
by Kim Kanaga and Henry Browning ISBN:1882197771
Center for Creative Leadership © 2003 (34 pages)

Use this guide to provide leadership by paying attention to four important dimensions: team member effort, team member knowledge and skills, team tactics, and group dynamics.

Table of Contents
 | Maintaining Team Performance
 | Monitoring and Maintenance for Successful Team Outcomes
 | Dimensions of Team Effectiveness—Knowing the Success Factors
 | Monitoring Team Effectiveness—Using the Success Factors
 | Reading the Signals
 | Assessing Your Team's Performance
 | Is This Still the Team You Need?
 | Suggested Readings
 | Background
 | Key Point Summary
 | List of Sidebars

Team LiB
Next Section


backcover

Team LiB

Back Cover

Between the time a team is launched and the time it delivers results, managers need to know that the team is on course. Whether they have launched a team to achieve a business objective or have inherited a team, they need to monitor effectiveness on an ongoing basis and make course corrections that keep small problems from becoming major disasters. Monitoring and maintaining team performance is a key element of leading a team. You can provide that leadership by paying attention to four important dimensions: team member effort, team member knowledge and skills, team tactics, and group dynamics. By focusing on those four areas, you can assess your team's performance, zero in on areas of weakness, and take the corrective measures necessary to ensure peak performance and to deliver expected results.

Team LiB


Maintaining Team Performance

Kim Kanaga
Henry Browning

Center for Creative Leadership

Ideas Into Action Guidebooks

Aimed at managers and executives who are concerned with their own and others' development, each guidebook in this series gives specific advice on how to complete a developmental task or solve a leadership problem.

Lead Contributors: Kim Kanaga, Henry Browning

Contributor: Richard Hughes

Guidebook Advisory Group: Victoria A. Guthrie, Cynthia D. McCauley, Ellen Van Velsor

Director of Publications: Martin Wilcox

Editor: Peter Scisco

Writer: Janet Fox

Design and Layout: Joanne Ferguson

Contributing Artists: Laura J. Gibson, Chris Wilson, 29 & Company

Copyright © 2003 Center for Creative Leadership.

All Rights Reserved. No part of this publication may be reproduced, stored in a retrieval system, or transmitted, in any form or by any means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of the publisher.

CCL No. 420

1-882197-77-1

Center for Creative Leadership
Post Office Box 26300
Greensboro, North Carolina 27438-6300
336-288-7210
http://www.ccl.org/publications

The Ideas Into Action Guidebook Series

This series of guidebooks draws on the practical knowledge that the Center for Creative Leadership (CCL®) has generated in the course of more than thirty years of research and educational activity conducted in partnership with hundreds of thousands of managers and executives. Much of this knowledge is shared – in a way that is distinct from the typical university department, professional association, or consultancy. CCL is not simply a collection of individual experts, although the individual credentials of its staff are impressive; rather it is a community, with its members holding certain principles in common and working together to understand and generate practical responses to today's leadership and organizational challenges.

The purpose of the series is to provide managers with specific advice on how to complete a developmental task or solve a leadership challenge. In doing that, the series carries out CCL's mission to advance the understanding, practice, and development of leadership for the benefit of society worldwide. We think you will find the Ideas Into Action Guidebooks an important addition to your leadership toolkit.

Executive Brief

Between the time a team is launched and the time it delivers results, managers need to know that the team is on course. Whether they have launched a team to achieve a business objective or have inherited a team, they need to monitor effectiveness on an ongoing basis and make course corrections that keep small problems from becoming major disasters. Monitoring and maintaining team performance is a key element of leading a team. You can provide that leadership by paying attention to four important dimensions: team member effort, team member knowledge and skills, team tactics, and group dynamics. By focusing on those four areas, you can assess your team's performance, zero in on areas of weakness, and take the corrective measures necessary to ensure peak performance and to deliver expected results.


Monitoring and Maintenance for Successful Team Outcomes

It's not hard to tell if a team has been effective. The results tell the story. If the team has been effective,

  • the outcomes – products, services, ideas, or recommendations – meet or exceed stakeholder expectations;

  • members of the team feel satisfied with the process and the product of their effort;

  • team members have learned lessons that will make themselves and the organization more effective in future initiatives.

The road to such results is plagued with potholes, and teams frequently run into obstacles and problems along the way. They may fail to live up to their potential, fail to deliver expected outcomes, or fail to produce their results in a timely manner. Many of these failures can be prevented if team leaders assess their team's effectiveness at regular intervals – if they monitor their team's performance. This is particularly true when a team's mission will take more than a few months to accomplish. Taking the pulse of your team at several points in time is the best way to safeguard against the drains and losses that attend failure.

Often managers wait until a problem surfaces or until it becomes apparent that their team isn't hitting its interim goals or performing at expected levels. It's much better to prevent small problems from getting out of hand and to correct situations that threaten the overall success of the team. This kind of maintenance, combined with incremental course corrections, keeps your team on track toward its goals.

When problems emerge in teams, more often than not they can be traced to a flaw in the basic foundation. Perhaps the team doesn't have a clear mission. Maybe it doesn't have the support it needs from the top level of the organization. Team members may not be clear about their roles and responsibilities. Maybe the team hasn't been given the time, the training, or the authority it needs to carry out its task. A good foundation can also be traced to how well the team leader has turned a diverse group of people into a high-performing unit. Tactics for achieving that goal include clearly defining roles and responsibilities, designing effective practices and procedures, and building cooperation and effective relationships. (All of these foundational elements are covered in other CCL team guidebooks: Do You Really Need a Team?, How to Form a Team, and How to Launch a Team.)


Dimensions of Team Effectiveness - Knowing the Success Factors

Team LiB

Dimensions of Team Effectiveness—Knowing the Success Factors

When CCL works with an organization to help one of its teams get back on course, team members invariably say, Our team is unlike any other you've worked with; or, Our situation is different from anything you've seen elsewhere; or, Normal rules don't apply to us, and the normal processes won't work here.

You, too, probably feel that your team is unique. Its members likely feel the same way. And you're right. What makes each team different is the task that it needs to accomplish and the particular context in which it must accomplish that task. Strip away the specific task and context, however, and you can see that all teams are alike in fundamental ways. All teams have to expend some effort to get their mission accomplished, for example, and all depend to some degree on interpersonal skills. There are, in effect, six key dimensions, or aspects, that are consistent across all teams.

These dimensions can help team leaders determine and measure how effective their team is. Ideally, your team was formed with these dimensions in mind and performs its work with them operating at peak levels. The dimensions of effective teams are

  1. a clear purpose

  2. an empowering team structure

  3. strong organizational support

  4. positive internal relationships

  5. well-tended external relationships

  6. efficient information management

These six success factors remain important throughout the life of the team. Even if your team started with all of these dimensions in place, the situation may be very different six months or a year later. The team's most vocal and influential champion may have left the company, leaving the team without the clout and resources it needs. A competitor may have released a revolutionary product that has changed the landscape of the marketplace. New enterprise-wide software may have made your team's plan for communicating vital information irrelevant. Because of these and other inevitable changes, keeping your team's performance up to expectations means continuously monitoring its operation.


Monitoring Team Effectiveness - Using the Success Factors

Team LiB

Monitoring Team Effectiveness—Using the Success Factors

In your role as a team leader, you can use the dimensions of effectiveness as team performance indicators. Fully evaluate each dimension as you conduct periodic assessments.

A Clear Purpose

Lack of clarity about purpose is a frequent cause of team failure. Everyone on the team should be able to answer the question What are we here to accomplish? in the same way. When the purpose is clear to all, it provides the motivation for ongoing effort and willingness to endure setbacks and tackle tough obstacles. Team members remain energized and are moved to a high level of performance when the team's purpose represents an engaging vision of possibility. Members are stimulated by a shared direction and by goals that are a challenge, but not impossible, to achieve.

When the team's purpose is not clear, motivation and effort suffer. When members have different understandings of the team's purpose and direction, conflicts arise and they may work at cross purposes.

Start Sidebar
What to Look For

  • Foot dragging and boredom. When part of the team's task becomes mundane, repetitive, or unclear, motivation drops off. Look for a lack of effort by team members, such as lateness to meetings, less discussion during meetings, and a less dynamic approach to problems.

  • Duplicate skill sets. When too many members have the same competencies and expertise, those skills may be overemphasized and the direction of the team will shift. Look for a lack of creative problem solving or the reliance on the same solutions for every challenge.

  • Convoluted tactics. Complicated, confusing, disjointed ways of getting things done are often a sign that the team is unclear about its purpose. Look for tactics that don't align with the task or that don't suggest a greater strategic purpose.

  • Low trust levels. When the team's agenda is not crystal clear, members may perceive each other as having hidden, personal agendas. People struggling to make their work purposeful may not trust others to help them in that struggle.

End Sidebar
Start Sidebar
What to Do

  • Help the team set challenging goals for itself that are clearly tied to its purpose, and that will require ingenuity and renewed effort to achieve. Setting a stretch goal is an excellent way to sharpen a team's focus because it forces members to move beyond where they are comfortable and leave behind familiar thought processes and methods. They have to use everything they know, and seek new knowledge, insights, and experience to reach the goal. They have to depend on their own abilities and strengths, and also on the skills and expertise of the others on the team. Challenging goals keep the team's purpose vivid and compelling.

End Sidebar


An Empowering Team Structure

An empowering structure helps the team make the most of its resources. That kind of structure means that when the team was formed, the person responsible paid attention to team functions, member roles and responsibilities, member competencies required for the work, team size, team stability, and the role of team leadership.

Once a team gets rolling, it may become apparent that some key roles or competencies are not represented or are over represented. Defined roles allow for smooth transitions of leadership as the task migrates between areas of expertise. The team may need to be expanded as the scope of its mission becomes clearer. Some members may leave the team for one reason or another, and decisions will need to be made about how or whether to replace them. Teams that believe they have the necessary talent and skill to achieve the goals move forward with confidence.

Teams usually develop tacit, unwritten norms that govern the behavior of their members. Problems may develop when there is turnover on the team and new members work against the prevailing norms. The processes established for the team to carry out its work need to be reviewed periodically to see if they are working well. Teams that feel a sense of ownership about the procedures and processes they use will be more motivated to follow them to the level of thoroughness required.

Start Sidebar
What to Look For

  • Frustration about roles. Undefined, missing, and duplicate roles are all sources of team frustration and flagging effort.

  • "Can't do" attitude. The lack of a key skill and the inability to acquire that competency – through training or by adding a member with that skill – can cause your team to stumble or even fail.

  • Rigid structure or lack of structure. Teams need a certain amount of definition and form to function well. They can be hampered by having too many tactics or having problems solved for them, which can stifle energy and initiative. Teams can also suffer from too little structure, which may leave people floundering, not knowing how to proceed.

End Sidebar
Start Sidebar
What to Do

  • Roles, responsibilities, norms, and procedures (as well as other components of your team's structure) are likely to change or may need to change as the team adapts to shifting demands. Often in the midst of these changes tensions arise between members because they don't have a shared understanding of what is expected of one another – they're not on the same page. By occasionally setting aside time at team meetings to discuss roles and responsibilities, you can help members maintain a common understanding of what they can expect from each other. The team can use this time to periodically review and update procedures and norms.

End Sidebar


Strong Organizational Support

When a team is falling short of expectations, members typically look for causes inside the team. They often blame delays and disappointments on interpersonal tensions and conflicts. But sometimes, the cause of team failure lies outside. One common cause is the lack of organizational support. High-level sponsorship – even in the face of turnover or restructuring – is important to a team's effectiveness.

Not all required resources can be anticipated when the team is formed or launched; so organizational support involves providing the team with the resources it needs on an ongoing basis. The team itself may ask for a particular kind of instruction or training once it is up and running. As it gets into its work, the team may need clerical and other kinds of assistance. Time is frequently a resource that teams have in short supply. Organizational support may come in the form of managers endorsing the team's work and granting time to members away from their normal duties, without penalty.

A frequently overlooked, but critical, type of organizational support is reward for team performance. Team rewards make members feel valued and supported for the work they do in support of the team's goals. Many, if not most, organizations compensate and reward employees for individual performance. Understandably, this type of reward system encourages people to put more effort and time into the solo tasks and projects for which they are measured. Organizations that reward teams for their efforts, rather than reward members for their good work (even if it's on behalf of the team), create a supportive environment for team success.

Other organizational support can be found in education systems, which provide opportunities for acquiring new skills and knowledge by serving on teams. Information systems also play an important part. To stay aligned, members need the tools to communicate with each other, with the organization, and with external stakeholders. Finally, control systems like inventory, human resources, finances, and regulations can either support or hinder a team. Control systems also have a direct impact on the reward, education, and information systems that affect team performance.

Start Sidebar
What to Look For

  • Counterproductive reward systems. If you're rewarding individual effort instead of team effort, you'll find that people won't give their best to the team task.

  • Roundabout tactics. If the team's tactics are designed to get around the organization's policies, systems, and cultural expectations, that indicates that the norms of the organization are an obstacle to team success. It might also indicate that members don't know how to operate effectively in the organization.

  • Ill-designed information systems. Without clear channels and processes, information flow can get stalled. That's even more important when a team is separated by time and distance, as many global teams are. Lack of communication can put a damper on team success because it becomes difficult for members to share what they know and what they have learned.

  • Out-of-kilter control systems. Unclear or overbearing control systems (inventory, human resources, finances, and regulations) get in the way of team effectiveness.

End Sidebar
Start Sidebar
What to Do

  • The awareness or suspicion that team performance doesn't count in the eyes of the organization may emerge well after the team has been launched. That's why it's so important to monitor team performance on a regular basis. A suitable reward system can underscore the organization's support. If team rewards weren't built in at the beginning, for example, they can be instituted when the need appears. Rewards don't always have to be financial. Highly visible recognition, celebrations of milestones, and even educational opportunities for members can serve as team-oriented rewards.

End Sidebar


Positive Internal Relationships

Many different kinds of team difficulties and deficiencies strain relationships and surface as bad attitudes, mistrust, and power struggles. For example, low levels of trust and cooperation may stem from different and conflicting understandings of what the purpose of the team is. Interpersonal problems can also occur when members with similar skills feel more competitive than cooperative. Team structure can also be a culprit to bad internal relationships. There may be too few people on the team, for instance, which can foster a preoccupation with who is and isn't doing their share and result in finger-pointing when the results promised to the organization are delayed or incomplete. Team roles that are unfilled, lack of organizational support, no high-level sponsor, and a lack of resources all can cause a team to perform sluggishly but look like individual performance problems. Resentment and blame may follow.

Start Sidebar
What to Look For

  • Favoritism. When some members are perceived as having a closer relationship with the team leader than others, it's likely that the team isn't enjoying full cooperation among all its members.

  • Safe tactics. Tactics that just barely satisfy team objectives may be a sign of poor or weak relationships among members. In the absence of robust relationships, teams may value harmony above finding the optimal ways to do things. The tactics they adopt may be designed primarily to minimize conflict and strife.

  • Turnover. When individuals consistently find reasons why they can no longer serve on the team, it's often a sign of disagreeable, stressful relationships among members.

End Sidebar
Start Sidebar
What to Do

  • Even when there is a clear purpose, appropriate knowledge, an empowering team structure, and good organizational support, personality conflicts and unproductive relationships may hinder the team's work. A good intervention at this point might be an activity or series of activities, such as an offsite meeting or a celebration of a milestone, that can build camaraderie and reinforce team identity and pride. A deliberate developmental experience may be especially effective in stemming disintegrating relationships, and will also help individual members prepare for future team assignments.

  • Assessments can also be a useful intervention because they can give your team a clearer view of strengths and complementary working styles of its members. Exercises and courses can underscore that the member who is always pushing for closure and the member who is always wanting to keep options open both have worthwhile and useful points of view. Team relationships can also be improved with short courses in decision making, communication, and conflict resolution (teams sometimes ask for such training). There's no better time for addressing these issues than when the problems are current and create immediate obstacles to getting the work done. As you monitor the emotional climate of your team, be ready for opportunities to help individuals learn better interpersonal techniques and avoid joining in the blame game.

End Sidebar


Well-Tended External Relationships

No team exists in a vacuum. Effective, well-performing teams understand the needs and perspectives of many external stakeholders, some inside the organization and some outside. They foster and maintain external relationships with people and organizations outside the company, including competitors, suppliers, strategic partners, regulatory agencies, and customers. In particular, effective teams operate with an awareness that the external environment is constantly changing. Holding on to outdated assumptions about the external environment causes many teams to fall short of their goals. Similarly, teams need to beware of falling into the them-versus-us mentality. Partnerships with regulatory agencies, for example, can be more effective in achieving team goals and organizational results than traditional adversarial positions.

Start Sidebar
What to Look For

  • Playing politics. Take a close look at how the team relates to stakeholders in the company, and see if undue weight is being given to organizational politics. For example, has the team left some part of the organization out of the loop because it doesn't want to deal with an anticipated turf battle?

  • Angry suppliers. If vendors are complaining, it often indicates that the team doesn't understand their operations and constraints.

  • Alienated customers or clients. The purpose of a team frequently relates directly to serving and satisfying the organization's clients. Unhappy customers may be a sign that the team has lost sight of its purpose.

End Sidebar
Start Sidebar
What to Do

  • If your team isn't effectively using its external relationships, one simple intervention is to have someone who represents one of those relationships (a vendor, for example) come to speak to the team. Your team may need a tour of facilities and processes to gain a real understanding of a client's needs, for example. Training or coaching can help members understand stakeholder perspectives, and look beyond attitudes and complaints. If your team is working from old maps about the competitive landscape or the regulatory climate, for example, you can make a course correction by establishing systems for constantly scanning the external environment and staying on top of changes.

End Sidebar


Efficient Information Management

Managing information is a major challenge in today's complex and geographically dispersed organizations, and one that is often overlooked as it applies to teams. Teams are not effective in the absence of accurate and timely information. They need plans for gathering and disseminating information, and they need to frequently review those plans to make sure that they are operating as intended. When information doesn't flow efficiently, your team may make poor decisions, leave crucial stakeholders out of the loop, and miss deadlines.

Both the team and its external stakeholders need to clearly understand the lines of communication and they need to use those communication channels, or information gaps can become information caverns. Imagine the disaster that would result if your team were charged with developing and bringing to market a new product line, but only toward the end of the project did it discover that there were no provisions, and no budget, for training the hundreds of people who would be responsible for selling the product and explaining it to customers.

Start Sidebar
What to Look For

  • Missed market changes. When news from the outside world isn't incorporated into the team's continuing work, it's a sign that information-gathering systems need to be revamped.

  • Erroneous conclusions. Too many wrong answers and unwise decisions may indicate that the team isn't receiving and considering enough information to make solid decisions.

  • Missed opportunities. If the window of opportunity keeps closing on your team, it may indicate that the team is not getting and disseminating information in a timely manner.

End Sidebar
Start Sidebar
What to Do

  • Information flows into a team from different sources. It can come from outside the organization, from inside the organization, and originate and circulate in the team itself. To handle the flow of information so that it bolsters effectiveness, consider which communication channel best helps the team overcome a performance weakness. When team effort is low, for example, less reliance on e-mail and more attention on face-to-face meetings can help renew member efforts by underscoring their cooperative relationships. If considerable confusion, absence of information, or even misinformation runs through your team, try holding an offsite meeting with a facilitator to talk things through and get everybody back on the same page. If waiting for a written report is holding up the works, opt for quick and informal communications – by phone or memo – to keep the work on track.

End Sidebar


Reading the Signals

The six dimensions of effectiveness provide a broad overview of team performance. They give team leaders a kind of maintenance manual, which they can use to monitor their team's work. But sometimes the underlying problem is harder to see. Even with consistent monitoring, difficulties can crop up that hinder a team. CCL's work with teams in scores of organizations reveals that there are four key indicators of trouble. Think of these indicators as gauges on a car. If the oil pressure light comes on, for example, that may indicate low oil, or something more serious, like a leaking gasket. If the engine temperature gauge rises above the normal range, you know to pull over and not to wait until steam is pouring out from under the hood of the car. The four indicators that a team is in trouble – lack of effort, missing knowledge/skills, unsuitable tactics, and negative group dynamics – are diagnostic tools that help team leaders locate problems before they turn into disasters.

Effort

This indicator relates to the extent to which team members devote sufficient time and effort to the task. If your team is working effectively, members devote enough of their time to the work of the team, they apply their effort and talent to the team's work, they rarely allow themselves to be distracted from performing their tasks, and, if they do get sidetracked, members quickly realize and evaluate their situation and get back to the main task without delay or strife.


Knowledge and Skills

This indicator describes the degree to which the team possesses the competencies and ability to do the work. In a high-performing team, members have the requisite knowledge and skills to do the task, the team is confident that it can do a quality job without the guidance of outside experts, and, when there is a gap, members have the ability and opportunity to acquire the needed knowledge and skills.


Tactics

In teams that are effective, members use appropriate tactics to accomplish team goals. The team usually talks about how to approach specific tasks; members and stakeholders see the team's tactics as rational, logical, and direct; and, when an unusual challenge presents itself, the team creates new ways of handling it. The team will also review its methods and make any needed changes.


Group Dynamics

This indicator refers to the extent to which the team accomplishes its work without undue friction or waste. It sees conflict as an opportunity to gain new information and different perspectives. In a team that is working well, members exhibit a high level of emotional maturity and interpersonal skills. Interpersonal relationships don't detract from but contribute to accomplishing team goals. The team employs a variety of effective decision-making processes, conflicts are resolved, and team members enjoy working together.

Start Sidebar
Do You Sense Trouble?

Effort You often can see when effort becomes an issue for your team. Members lack urgency and focus. They are easily distracted and often go on tangents, rather than staying on task.

Knowledge and skills You can often hear if your team has a knowledge or skill problem. Members will say such things as "How do we do that?" "Has anyone seen this before?" "What do we do next?" When team members sound lost, suspect that knowledge and skills are missing.

Tactics Unsuitable tactics frequently smell funny. Observing a team tactic or process, you might scrunch up your nose and wonder, "Why did they do it that way?" or "That seems like a roundabout way to solve that problem."

Group dynamics If there's a problem with group dynamics, you will probably feel it. Team meetings will make you physically uncomfortable. You will feel the tension and conflict in the room. You will feel people trying to dominate and control others.

End Sidebar


Assessing Your Team's Performance

The six dimensions of effectiveness provide structure for your assessment of your team's key components. If any one of them is significantly weak, the team's opportunity for peak performance is compromised. But how does a team leader perform diagnostics on a team that seems to be struggling in one of these six areas? One way is to use the four performance indicators to locate the source of the problem. The assessments on pages 26–29 allow you to bring both of these perspectives – the indicators of team performance and the dimensions of effective teams – together as a means for conducting regular team check-ups. They spell out the relationships between the dimensions of effectiveness and the indicators that spotlight problems in specific aspects of team performance.

Diagnosing Team Effectiveness

Use the performance indicators in the assessments that start on page 26 to locate problems in any one of the effectiveness dimensions and to diagnose where an under-performing team is having trouble. If the team doesn't seem to be expending enough effort to hit its milestones, for example, check under the Effort label.

In this example, you could go through each of the six effectiveness dimensions listed under the effort label to assess whether the team is exerting sufficient effort toward establishing the purpose of the team, making the most of the team's structure, soliciting organization support, developing effective relationships among members, maintaining relationships with external stakeholders, and managing and communicating information. During your assessment, you may determine that the team understands its purpose, has the appropriate structure, and has good relationships within the group and with outside stakeholders. But you identify organizational support as the culprit in the team's lack of effort. Team members' compensation and bonuses are based on individual contributions and provide little financial incentive for carrying out team tasks. By assessing and analyzing the situation this way you are able to pinpoint not just the source of the problem, but also to begin work toward a solution – in this case, some form of financial reward for team performance.

If the problem isn't plainly signaled by one of the four indicators, you can also approach your diagnosis through the six dimensions of effective teams. For example, you might pick up on an atmosphere of backstabbing and blaming in a team made up of members from different functional areas of the organization. Looking at the internal cooperation and relationships dimensions under each performance indicator, you could track down the cause of the strife. Is it a problem of insufficient effort, inadequate knowledge and skills, off-kilter tactics, or just bad group dynamics? If the team started off functioning cooperatively and the members exhibit good interpersonal skills in other settings, you could eliminate group dynamics and knowledge/skills as indicating the cause of the current bad blood. As you think about what has changed for the team, you remember that in the interests of time and efficiency the team has eliminated all face-to-face meetings. This new tactic has fostered the resurgence of turf mentality and distrust. The source of the problem, then, is in the team's tactics. The solution may be to reinstate meetings and provide other occasions for personal contact.

Although the assessments include questions you can ask to help in your diagnosis, they are not exhaustive and are designed only to give you ideas for your own questions. Each team faces unique challenges, each has a unique collection of individuals, each works to accomplish a unique task. As a team leader you can use the general structure of this assessment (the dimensions and indicators of team effectiveness that are common to all teams) and then review your team's particular situation to devise questions that will help you define the problem and come up with a solution.


Is This Still the Team You Need?

Things change. During the life of a team that is expected to take one to three years to accomplish its mission, change is inevitable. The market, the economy, the competition, the leadership and strategic direction of the organization, and the composition of the team itself may undergo dramatic change. New information systems or other technology may upset the usual way the team goes about its business, for example.

Any time there is a significant external or internal change that has an impact on the team is an excellent time to reassess and to ask, Is this still the team we need? The new realities may dictate a shift in purpose, personnel, or structure. You may see a need to revise the timetable or modify the goals. This kind of overall assessment takes maintaining and monitoring to a higher level, but it's a necessary step in ensuring that teams remain effective performers.

Teams can be the best tool an organization has for seeking the next new thing, solving the complex challenge, and bringing the future into the present. But they are not without risk and certainly not without expense. All the more reason to periodically assess their performance, to diagnose evident problems, and to remove obstacles they face. Even if that means forming a new team better suited to the task at hand.


Suggested Readings

Glacel, B. P., & Robert, E. A. (1996). Light bulbs for leaders: A guide book for team learning (3rd ed.). New York: John Wiley & Sons.

Katzenbach, J. R., & Smith, D. K. (1993). The wisdom of teams. Boston: Harvard Business School Press.

Scholtes, P. R., Joiner, B. L., & Streibel, B. J. (1996). The team handbook (2nd rev. ed.). Madison, WI: Oriel Inc.

Sessa, V. I., Hansen, M. C., Prestridge, S., & Kossler, M. E. (1999). Geographically dispersed teams: An annotated bibliography. Greensboro, NC: Center for Creative Leadership.

Yeats, D. E., & Hyten, C. (1998). High performing self-managed work teams. Thousand Oaks, CA: Sage Publications.

Team Performance Assessment Tool

EFFORT

Purpose When part of the team's task becomes mundane or repetitive, expect effort to go down. Tasks for which the team is particularly skilled will experience quicker than usual drop-off rates. Why is our task/work important? What does this team do best?

Team structure Undefined, missing, or duplicate roles are all sources of team frustration and often detract from effort. The same could also be said for procedures/processes, norms, and competencies. Team size becomes a detractor when there are too few or too many roles or sets of competencies on the team for it to accomplish its task. What tasks need to be performed and how are those tasks assigned to members? Do members know what is expected of them?

Organizational support A lack of team rewards encourages individual achievement over teamwork. Without relevant education and development systems in place, members can get frustrated when their challenge takes them into new territory. Information systems that don't serve the communication needs of the team make its work harder and discourage team effort. Unclear or overbearing control systems often steal a team's motivation. Do members feel rewarded for the work they do on the team? Does the team often confront challenges for which its members have not been trained? Does the team have the authority to make decisions in its area without having to ask for additional permission?

Internal cooperation and relationships A lack of cooperation or poor relationships between team members increase conflict and discourage members from making the necessary effort. Do all members understand the roles of other members?

External relationships Poor relationships with others outside of the team can discourage team effort. Do all members have responsibility for maintaining relationships with external stakeholders?

Information management and communication Lack of information creates obstacles to the team's doing its best work. Do all members know how to use the information tools available to them?

KNOWLEDGE AND SKILLS

Purpose. Duplicate skill sets can lead to an overemphasis on certain parts of the task, shifting direction inadvertently. Do all members possess similar expertise, background, and experience, or is there a differentiation?

Team structure. The lack of key competency combined with the inability to gain that competency (either through education or the addition of a member with that skill) is a key reason teams fail at their task. What knowledge and skills are essential for the team to be successful?

Organizational support. Education systems and information systems all need to support knowledge and skill development for the team's current situation as well as future dilemmas they may face. Without them, teams will ultimately fail or fall apart. Do members receive adequate training on the technical aspects of their work?

Internal cooperation and relationships. Duplicate skill sets or a lack of skill can cause conflict among members as they try to resolve team roles and responsibilities. Do the skills represented on the team create an effective and productive combination?

External relationships. If a disproportionate amount of work and energy is devoted to appeasing internal politics, then the way it's handling its external relationships is distracting the team from doing what it needs to do, undermining overall performance. Does your team require information and/or resources from other individuals or teams to complete its work?

Information management and communication. If information sources are underdeveloped, the team may miss crucial knowledge, such as key market changes, that will influence how successfully it completes its task. Are members encouraged to communicate with people who impact their work?

TACTICS

Purpose. An unclear direction can give rise to tactics that are confused, inconsistent, and convoluted. Tactics that seem overly intricate and complex are also the result of unclear direction, often because a sub-task has gained too much attention or too high a priority. What is the nature of the task/work the team is to complete?

Team structure. Teams have to recognize when a situation changes enough so that new tactics are required and old processes may no longer be viable or valuable. How are team procedures reviewed and updated?

Organizational support. If the team designs tactics to get around company systems and processes, this is a sure sign that systems are getting in the way of the team's success. Do the organization's control systems inhibit or overly structure the way in which the team can make decisions?

Internal cooperation and relationships. Poor cooperation and poor relationships often force the team to adopt tactics that produce minimal conflict or strife among members but only minimally work toward the goal. In these cases, team harmony becomes more important than finding the optimal path to success. To what extent are members encouraged to be innovative and take risks?

External relationships. Problems with external relationships can crop up when the team's tactics are misunderstood by others outside the team. Are the team's tactics clearly linked to its task so that they are easily understood by people outside the team?

Information management and communication. When communication channels are not clear, it's difficult to develop flexible and sensible tactics for addressing team challenges. Does the team get information it needs from the external environment (the marketplace, for example) to adjust its tactics as needed?

GROUP DYNAMICS

Purpose. An unclear direction creates unhealthy group dynamics as individuals struggle to make sense of their purpose. Individuals may be seen as having hidden agendas. Why were current members selected to be part of the team? What do they bring to the team?

Team structure. Friction between members may arise when performance and/or behavioral expectations are not met, which often happens when roles and responsibilities are not clear and there are insufficient or unarticulated norms. What behaviors enhance the ability of this team to work effectively together?

Organizational support. Group dynamics are likely to be negatively affected when the organization does not provide adequate resources to accomplish the team's goals. Conflicts may also arise when members don't feel they have been given adequate freedom to complete their goals. Does the team have appropriate resources to accomplish its goals?

Internal cooperation and relationships. Group dynamics are impaired when members do not understand and value the differences that exist between them. Perceived favoritism by the team leader may also cause clashes between members. How are decisions made by this team?

External relationships. If members perceive that external stakeholders are exerting excessive pressure on their work in an effort to influence the outcome, it can affect the way the team works together. Can members effectively deal with issues about the team's work that come from external stakeholders?

Information management and communication. Poor communications can often lead to misunderstandings and affect how well members work together. Does the team have a standard practice of keeping all members up to date?


Background

Since 1990, the Center for Creative Leadership (CCL) has worked with many organizations and teams. These experiences have provided research-based information about how high-performance teams work, honest appraisals of existing teams' strengths and weaknesses, and proven approaches for turning average performers into a highly effective team. It covers such issues as selecting members, launching teams effectively, bridging cross-cultural differences in teams, and resolving team conflict. Through training programs, research, and custom interventions, CCL continues to provide a hands-on learning experience for team leaders that emphasizes a range of practical tools and strategies for enhancing the performance of any team.

CCL continues its work with organizations of all sizes (public, private, profit, and not-for-profit) to further develop its understanding of teams – how they can be led more effectively, how they can best achieve organizational goals, and how they can be created and maintained for improved results. CCL seeks to pass that understanding on to team leaders and their organizations in order that teams meet and even surpass performance expectations.


Key Point Summary

The road to team success is not an easy one. Teams frequently run into obstacles and problems. Many fail to live up to their potential, fail to deliver expected outcomes, or fail to produce their results in a timely manner. Many of these failures can be prevented if team leaders assess their team's effectiveness at regular intervals and monitor their team's performance.


List of Sidebars

Monitoring Team Effectiveness—Using the Success Factors

What to Look For
What to Do
What to Look For
What to Do
What to Look For
What to Do
What to Look For
What to Do
What to Look For
What to Do
What to Look For
What to Do

Reading the Signals

Do You Sense Trouble?

Team LiB
Previous Section